Workplace Active Directory Sync의 요구 사항은 무엇인가요?

이 도움말은 Workplace Essential과 Workplace Advanced 사용자에게만 해당합니다.
AD Sync 구성 요소의 요구 사항은 다음과 같습니다.
  • AD 도메인 관리자 권한이 있는 사용자가 소프트웨어를 설치해야 합니다.
  • AD Sync는 Windows Server 2012 R2나 Windows Server 2016에서 실행되도록 설계되었습니다. 다른 구성의 경우 OS 언어를 en_US로 설정하면 작동할 수 있지만 Workplace에서는 지원되지 않습니다.
  • AD Sync는 Workplace 사용자가 속한 것과 동일한 AD 컨트롤러에 도메인으로 가입된 컴퓨터에서 실행해야 합니다. Workplace 사용자가 여러 AD 도메인에 속해 있는 경우 각 도메인의 서버에서 AD Sync 설치 및 구성 절차를 따라야 할 수 있습니다.
  • 사용자 데이터를 저장하려면 Microsoft 구성 요소인 .NET Framework 4.5.2와 SQL Server 2014 Express LocalDB(SQL Server Express의 라이트 버전)가 필요하며 서버에 아직 없는 경우 AD Sync와 함께 설치됩니다. 누적 업데이트를 모두 설치해야 합니다.
  • Workplace from Facebook에 동기화하려는 각 사용자 그룹에 대해 사용자가 포함된 Active Directory의 루트 항목 DN(고유 이름)과 Workplace에 동기화하려는 사용자를 식별하는 LDAP 필터 또는 Active Directory 그룹을 확인해야 합니다.
  • 도메인 컨트롤러는 636번 포트를 통해 LDAPS(SSL) 연결을 지원할 수 있어야 합니다.
이 정보가 도움이 되었나요?